Get webhook notifications whenever Network & Infrastructure creates an incident, updates an incident, resolves an incident or changes a component status.
The maintenance won't be completed in scheduled time. It has been postponed and will be rescheduled. A new post will be created when the new schedule has been validated.
Posted Feb 15, 2024 - 02:30 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 15, 2024 - 01:30 UTC
Scheduled
Start time : 15/02/2024 01:30 UTC End time : 15/02/2024 04:00 UTC Service impact : None, but you may experience higher latency. Service improvement : As part of our continuous improvement policy of our backbone infrastructure, our team will perform a maintenance on a network equipment.
Posted Feb 08, 2024 - 22:04 UTC
This scheduled maintenance affected: Infrastructure || Backbone.