OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#19385 — var-5-n7
Incident Report for Network & Infrastructure
Resolved
Access to the Varsovie PoP is not available since 12:05am. The equipment is up but the fiber towards Amsterdam and France are cut. We are investigating.

Update(s):

Date: 2016-07-28 14:41:20 UTC
The links are available since 3am. The PoP is available.

Date: 2016-07-28 14:40:07 UTC
An interoute maintenance task is in progress on these links. They should be available again in less than 7 hours.
Posted Jul 28, 2016 - 14:38 UTC