OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#4537 — th2-1-6k / sfinx
Incident Report for Network & Infrastructure
Resolved
Some customers have reported problems from and towards certain destinations (notably SFR, Completel and Renater). We are looking for the exact origin
of the problem. At first sight, the problem is linked to certain peerings on the th2-1 router.

Update(s):

Date: 2010-09-01 08:41:30 UTC
The traffic seems to be back to normal now towards different destinations.

Date: 2010-09-01 08:40:42 UTC
An incident occurred on the lan of SFINX which has isolated a part of their infra on th2. This explains the encountered problems towards
certain peers.
Posted Sep 01, 2010 - 08:39 UTC