OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
T06C/D
Incident Report for Network & Infrastructure
Resolved
Summary : We have detected a fault on the electric part of racks T06C / T06D
Actions : Replacement of the defective part
Start : 19/06/2017
Affected Rack : T06C / T06D
Impact : none

This task will be update at the beginning and end of the intervention.

Update(s):

Date: 2017-06-19 20:47:46 UTC
The defective part was replaced with success.
Posted Jun 19, 2017 - 14:47 UTC