Get webhook notifications whenever Network & Infrastructure creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 25, 2024 - 07:01 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our Backbone offer.
This may temporarily affect latency.
Start time : 25/03/2024 07:00 UTC End time : 25/03/2024 22:00 UTC Service impact : Latencies for customers request may be observed during the maintenance. Service improvement : As part of our continuous improvement policy of our network infrastructure, we will have to carry out interventions on multiple network equipment.
Thank you for your understanding.
Posted Mar 15, 2024 - 21:29 UTC
This scheduled maintenance affected: Infrastructure || Backbone.