OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#18168 — MIA <> NWK
Incident Report for Network & Infrastructure
Resolved
We have a link down between Miami and Newark. We will reroute the traffic by cutting down the peering at mia-5-6k.

Update(s):

Date: 2016-05-21 11:27:24 UTC
All link are back online, we have re-opened the peerings.


Date: 2016-05-21 01:25:42 UTC
We opened a ticket to our provider.

Date: 2016-05-21 00:54:50 UTC
NOTA peerins as well.

Date: 2016-05-21 00:36:16 UTC
IO + Telia shutdown.

Date: 2016-05-21 00:22:59 UTC
Telefonica and Embratel has been shutdown as well.

Date: 2016-05-21 00:11:14 UTC
Seabone has been shutdown, we will analyse if we still saturate on ash-* link
Posted May 21, 2016 - 00:03 UTC