OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#16900 — BHS4 T04
Incident Report for Network & Infrastructure
Resolved
We have an electrical issue to the datacenter BHS4 T04. This affect /cloud.

We currently on the issue.

Update(s):

Date: 2016-03-05 06:19:47 UTC
Half of T04D is starting up!

Date: 2016-03-05 05:32:29 UTC
Electrical team is on their way to change equipement.

Date: 2016-03-05 05:06:32 UTC
T04C is up
T04D still down

Date: 2016-03-05 04:52:13 UTC
Services start to come back online.

Date: 2016-03-05 04:36:57 UTC
We power up the electricity.
Posted Mar 05, 2016 - 04:16 UTC