OVHcloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[SBG][Network] - Backbone Maintenance Notification
Scheduled for Feb 28, 01:00 - 02:00 UTC
Update
New start time : 28/02/2024 01:00 UTC
New end time : 28/02/2024 02:00 UTC
Service impact : None
Posted Feb 07, 2024 - 00:42 UTC
Scheduled
Start time : 07/02/2024 01:00 UTC
End time : 07/02/2024 02:00 UTC
Service impact : None
Service improvement : As part of our continuous improvement policy of our backbone infrastructure, we will be doing a maintenance on a network equipment.
Posted Feb 02, 2024 - 14:38 UTC
This scheduled maintenance affects: Infrastructure || Backbone.