OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
Paris/Madrid
Incident Report for Network & Infrastructure
Resolved
Le lien est down depuis 03:04:54
Le trafic s'est autorerouté via Paris/Frankfurt/Zurich/Milano/Madrid

Update(s):

Date: 2009-02-08 03:36:07 UTC
04:35:36 up
Posted Feb 08, 2009 - 02:53 UTC