OVHcloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[ERI][Infrastructure] - Datacenter evacuation
Incident Report for Network & Infrastructure
Resolved
On September 16th 2024 at 11:20 UTC, emergency services have proceeded to evacuate the whole industrial zone where our Erith datacenter is located. The evacuation was ordered due to safety concerns related to a nearby building inside which a fire occurred.
At 11:30 today UTC, local authorities have permitted to gain access to our datacenter. Risks have completely been eliminated in the area and return to business as usual is in progress. We are happy to share our teams are now back in the datacenter marking the end of this event.
As from the beginning of this incident, teams have been fully committed to make sure there is no impact to services delivered to our customers. Throughout all the event all services were and are operating normally.
We take this opportunity to thank local authorities, police, fire brigades, and all respondents, for their ongoing efforts in ensuring everyone' safety.
We thank our customers for their patience and remain at their disposal in case they have any question

Start Time : 16/09/2024 11:20 UTC
End Time : 18/09/2024 11:30 UTC
Posted Sep 18, 2024 - 10:05 UTC
Update
As of now all our services operating normally.
We continue to monitor the situation and will provide significant updates as they occur.
Posted Sep 18, 2024 - 05:30 UTC
Update
As of now all our services operating normally.
We continue to monitor the situation and will provide significant updates as they occur.
Posted Sep 18, 2024 - 03:19 UTC
Update
As of now all our services operating normally.
We continue to monitor the situation and will provide significant updates as they occur.
Posted Sep 18, 2024 - 01:35 UTC
Update
As of now all our services operating normally.
We continue to monitor the situation and will provide significant updates as they occur.
Posted Sep 17, 2024 - 23:29 UTC
Update
As of now all our services operating normally.
We continue to monitor the situation and will provide significant updates as they occur.
Posted Sep 17, 2024 - 21:33 UTC
Update
On September 16th 2024 at 11:20 UTC, emergency services have proceeded to evacuate the whole industrial zone where our Erith datacenter is located. The evacuation was ordered due to safety concerns related to a nearby building inside which a fire occurred.
Safety of our teams and facilities is our first priority: all our teams have been evacuated and are safe, and we have fully cooperated with local authorities.

Since then, there has been no direct impact to services delivered to our customers. However scheduled maintenance are being delayed.

At 6:15 UTC today local authorities expected to lift the cordon within the morning then postponed the event to the afternoon. As of now, the cordon around the area has not been lift but reduced from 500m to 200m, as the fire extinguishing efforts are progressing.
Our datacenter being located 150m from the incident, we are still unable to gain access currently.

All along this event, we have been in direct contact with both the local council and fire brigade, and we will keep updating this communication as soon as we have more information.
We thank in advance our customers for their understanding as we navigate this exceptional event.
Posted Sep 17, 2024 - 19:31 UTC
Update
We are keeping in contact with the local authorities.
As soon as we have an update we will provide more information.
Posted Sep 17, 2024 - 15:32 UTC
Update
We have been advised by local authorities that access to the Erith Data Centre may not be possible today.
Services remain uninterrupted and are being monitored remotely from our other data centres.
All changes at the Erith DC are suspended until the situation is resolved.
Posted Sep 17, 2024 - 11:41 UTC
Update
Start time : 16/09/2024 11:20 UTC
No news regarding the situation that is still stable.
All services continue to operate without disruption, and no impact has been observed.
Safety of our teams and facilities is our first priority and we are staying in close contact with local authorities.
We will keep our customers updated as new information becomes available.
We thank in advance our customers for their understanding as we navigate this exceptional event.
Posted Sep 17, 2024 - 11:03 UTC
Update
The local authorities have informed us that they now expect to lift the cordon by midday and provide a formal update. We will update the status page accordingly as progress is made.
All services continue to operate without disruption and no impact has been observed.
We thank again our customers for their continued patience and understanding as we navigate through this exceptional event.
Posted Sep 17, 2024 - 09:14 UTC
Update
No news regarding the situation that is still stable.
All services continue to operate without disruption, and no impact has been observed.
Safety of our teams and facilities is our first priority and we are staying in close contact with local authorities.
We will keep our customers updated as new information becomes available.
We thank in advance our customers for their understanding as we navigate this exceptional event.
Posted Sep 17, 2024 - 07:17 UTC
Update
Local Authorities informed us they expect to lift the cordon by the end of the morning. We will update the current status page accordingly as progresses occur.

We thank in advance our customers for their understanding as we navigate this exceptional event.
Posted Sep 17, 2024 - 06:15 UTC
Update
There have been no changes to the current situation, which remains stable.
Services are still running smoothly and no impact is being observed.
The safety of our teams and facilities remains our highest priority, and we are in continuous contact with local authorities.
We will keep our customers updated as new information becomes available.
We thank in advance our customers for their understanding as we navigate this exceptional event.
Posted Sep 17, 2024 - 05:11 UTC
Update
No news regarding the situation that is still stable.
Services are still running smoothly and no impact is being observed.
Safety of our teams and facilities is our first priority and we are staying in close contact with local authorities.
We will keep our customers updated as new information becomes available.
We thank in advance our customers for their understanding as we navigate this exceptional event.
Posted Sep 17, 2024 - 03:00 UTC
Update
No additional update regarding the situation that is still stable.
All services continue to operate without disruption, and no impact has been observed.
Safety of our teams and facilities is our first priority and we are staying in close contact with local authorities.
We will keep our customers updated as new information becomes available.
We thank in advance our customers for their understanding as we navigate this exceptional event.
Posted Sep 17, 2024 - 01:15 UTC
Update
No news regarding the situation that is still stable.
Services are still running smoothly and no impact is being observed.
Safety of our teams and facilities is our first priority and we are staying in close contact with local authorities.
We will keep our customers updated as new information becomes available.
We thank in advance our customers for their understanding as we navigate this exceptional event.
Posted Sep 17, 2024 - 00:05 UTC
Update
There have been no changes to the current situation, which remains stable.
All services are functioning smoothly without any disruptions, and no adverse effects have been detected.
The safety of our teams and facilities remains our highest priority, and we are in continuous contact with local authorities.
We will keep our customers updated as new information becomes available.
We thank in advance our customers for their understanding as we navigate this exceptional event.
Posted Sep 16, 2024 - 22:54 UTC
Update
There are no new updates on the situation, which remains stable.
All services continue to operate without disruption, and no impact has been observed.
The safety of our teams and facilities remains our top priority, and we are maintaining close communication with local authorities.
We will keep our customers updated as new information becomes available.
We thank in advance our customers for their understanding as we navigate this exceptional event.
Posted Sep 16, 2024 - 21:33 UTC
Update
No news regarding the situation that is still stable.
Services are still running smoothly and no impact is being observed.
Safety of our teams and facilities is our first priority and we are staying in close contact with local authorities.
We will keep our customers updated as new information becomes available.
We thank in advance our customers for their understanding as we navigate this exceptional event.
Posted Sep 16, 2024 - 20:12 UTC
Update
Services are still running smoothly, no news about when we can re-enter the ERI Datacenter.
We are staying in close contact with local authorities and will keep our customers updated as new information becomes available
We are continuing to monitor the situation.
We thank you in advance our customers for their understanding as we navigate this exceptional event.
Posted Sep 16, 2024 - 18:59 UTC
Update
No additional update. Services are still running smoothly, no news about when we can re-enter the ERI Datacenter.
We are continuing to monitor the situation.

We thank you in advance our customers for their understanding as we navigate this exceptional event.
Posted Sep 16, 2024 - 18:32 UTC
Update
No impact observed on our services in ERI Datacenter.
Our services are still running smoothly.
We are continuing to monitor the situation.

We thank you in advance our customers for their understanding as we navigate this exceptional event.
Posted Sep 16, 2024 - 18:01 UTC
Update
No additional update regarding the situation.
Services are still running smoothly.
We are continuing to monitor the situation.

We thank in advance our customers for their understanding as we navigate this exceptional event.
Posted Sep 16, 2024 - 17:32 UTC
Update
No news regarding the situation that is still stable.
No impact observed on our services in ERI Datacenter.
Our services are still running smoothly.
We are continuing to monitor the situation.

We thank you in advance our customers for their understanding as we navigate this exceptional event.
Posted Sep 16, 2024 - 17:01 UTC
Update
The situation is stable. Services are still running smoothly, no news about when we can re-enter in the Datacenter.
We are continuing to monitor the situation.

We thank you in advance our customers for their understanding as we navigate this exceptional event.
Posted Sep 16, 2024 - 16:32 UTC
Update
No news regarding the situation. No impact observed on our services in ERI Datacenter.
Services are still running smoothly, no news about when we can re-enter in the Datacenter.
We are continuing to monitor the situation.

We thank you in advance our customers for their understanding as we navigate this exceptional event.
Posted Sep 16, 2024 - 16:02 UTC
Update
No additional update. Services are still running smoothly, no news about when we can re-enter in the Datacenter.
We are continuing to monitor the situation.

We thank you in advance our customers for their understanding as we navigate this exceptional event.
Posted Sep 16, 2024 - 15:24 UTC
Update
The situation is stable. Services are still running smoothly, no news about when we can re-enter in the Datacenter.
We continue to monitor the situation and we advise you to follow this task to anticipate any adverse events and take the appropriate course of action regarding your business continuity plan.

We thank in advance our customers for their understanding as we navigate this exceptional event.
Posted Sep 16, 2024 - 14:26 UTC
Update
This notification is a reminder to ensure your backups are ready and up-to-date. Please monitor the situation to anticipate any adverse events and take the appropriate course of action regarding your business continuity plans. We also suggest you continue in monitoring the situation independently.

We thank in advance our customers for their understanding as we navigate this exceptional event.
Posted Sep 16, 2024 - 13:55 UTC
Identified
On September 16th 2024 at 11:20 UTC, emergency services have proceeded to evacuate the whole industrial zone where our Erith datacenter is located.
The evacuation was ordered due to safety concerns related to a nearby building.
Safety of our teams and facilities is our first priority and we have fully cooperated with local authorities.
All our teams have now been evacuated and are safe.
At 12:18 UTC there is no direct impact to services delivered to our clients. However scheduled maintenance are being delayed.

We will update this communication as soon as we have more information.

We thank in advance our customers for their understanding as we navigate this exceptional event.

Start Time : 16/09/2024 11:20 UTC
Posted Sep 16, 2024 - 12:53 UTC
This incident affected: Infrastructure || ERI (ERI1).