OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#17907 — GSW <> RBX
Incident Report for Network & Infrastructure
Resolved
One of our 100G links between POPs Global Switch Clichy and our Roubaix datacenter is defective, we will islote it in order to investigate.
Traffic is normally flowing on the remaining 3x100g.

Update(s):

Date: 2016-05-10 16:18:48 UTC
We have set the link back into production after cleaning the fiber.
Posted May 10, 2016 - 16:18 UTC