OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#18485 — RBX optical node
Incident Report for Network & Infrastructure
Resolved
We have a ROADM card problem on a 100G circuit, we will replace it.
We are switching circuits through this card on the protection: RBX<>LDN

Update(s):

Date: 2016-06-08 15:43:36 UTC
We are replacing the card.
Posted Jun 08, 2016 - 15:43 UTC