OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
41C04
Incident Report for Network & Infrastructure
Resolved
We have difficulties to join servers from this rack.
We investiguate.

Update(s):

Date: 2017-06-17 06:43:06 UTC
The switch has been replaced. All servers are online again.

Date: 2017-06-17 06:17:32 UTC
The switch is not starting anymore. We will replace it.
Posted Jun 17, 2017 - 05:54 UTC