OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
52D13
Incident Report for Network & Infrastructure
Resolved
We have some difficulties to contact the rack's switch. We will investiguate.

Update(s):

Date: 2017-07-07 16:13:39 UTC
Finished

Date: 2017-07-07 14:56:53 UTC
We replace the rack's switch
Posted Jul 07, 2017 - 14:47 UTC