OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
Anti DDoS
Incident Report for Network & Infrastructure
Resolved
We are currently encountering an incident impacting traffic routed through OVH firewall.
For the moment, to troubleshoot the incident and reduce the impact on your IPs, you can disable temporarily OVH firewall and permanent mitigation ( via API/manager v6) until we correct the situation.
Our VAC team is investigating the cause of the incident, and will resolve it as soon as possible.

Update(s):

Date: 2017-03-28 08:03:27 UTC
Missing routes added on vac2/3-1-n7
Posted Mar 28, 2017 - 05:06 UTC