OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#4487 — rbx-49
Incident Report for Network & Infrastructure
Resolved
the router is defected. we are working on it.



Update(s):

Date: 2010-08-25 10:24:56 UTC
Everything is ok now.

Date: 2010-08-23 15:13:47 UTC
When traffic is taken by the m1 it won't go far away.
We reload m1.



Date: 2010-08-23 15:12:40 UTC
The communication between machines behind rbx rbx-46 and rbx-49
is not well done. We seek the origin of the problem.



Date: 2010-08-20 12:45:33 UTC
done. The chassis has been changed in 6 minutes (!?). conf network
synchronization.



Date: 2010-08-20 12:44:33 UTC
We will change the chassis this morning at 6h30.
We should perform the procedure in less
of 15 minutes. Everything will be interrupted during the
change.

Here we go.


Date: 2010-08-19 16:38:49 UTC
The router is in degraded with a single operational card. We are leaving it in this status momentarily. We will intervene tomorrow morning to finalize the operations.


Date: 2010-08-19 16:11:28 UTC
The #1 has been established. Adding the #2 card has crashed the chassis. We remove the #2 and we return it back to #1.


Date: 2010-08-19 15:48:57 UTC
The 2 routing cards are completely dead ! It is probable that the attack has broken the cards.
We are replacing them.
Posted Aug 19, 2010 - 15:27 UTC