Get webhook notifications whenever Network & Infrastructure creates an incident, updates an incident, resolves an incident or changes a component status.
The maintenance could not be carried out, it will be rescheduled.
Posted Jun 01, 2022 - 15:34 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 01, 2022 - 06:01 UTC
Scheduled
Start time : 01/06/2022 06:00 UTC End time : 01/06/2022 15:00 UTC Service impact : Downtime of 1 minute while switching to battery charging. Service improvement: Carry out annual/curative maintenance of the UPS
Posted May 06, 2022 - 07:15 UTC
This scheduled maintenance affected: Infrastructure || SBG (SBG1, SBG3, SBG4).