OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
17E01
Incident Report for Network & Infrastructure
Resolved
We have some difficulties to contact the network equipment of this rack. We will investiguate.

Update(s):

Date: 2017-06-11 08:16:44 UTC
The switch has rebooted again without any reason. We will schedule a replacement as soon as possible.

All servers are now properly pinging.
Posted Jun 11, 2017 - 07:33 UTC