OVHcloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
p19-55/57/52-6k
Incident Report for Network & Infrastructure
Resolved
We detected CPU overloading on some N6K equipments. We're working on this case.

Update(s):

Date: 2018-08-12 17:41:00 UTC
Toutes les ips sont maintenant joignables. Nous allons continuer a investiguer avec le constructeur pour identifier les causes du reload du n6 à l'origine des loss ainsi que des anomalies qui en ont découlé.

---

All ips are now reachable. We will continue to investigate with the manufacturer to identify the causes of the reload of the n6 at the origin of the loss as well as the anomalies which resulted from it.

Date: 2018-08-12 15:08:55 UTC
Still working with some loss IPs, at this moment we've localised the issue. Working with another team to verify if every services are working well.


Date: 2018-08-12 13:40:40 UTC
Nous avons encore du loss sur ces devices. Cela peut avoir un impact sur une partie du traffic passant par eux. Nous continuons le troubleshooting.

---

We have again many loss on this devices. That could impact traffic behind them. We continue the troubleshooting.



Date: 2018-08-12 10:51:18 UTC
We almost finish but still have some loss.

Date: 2018-08-12 10:43:26 UTC
Still working to fix the issue.
We will keep you updated.

Date: 2018-08-12 09:53:09 UTC
We've identified the root cause of it and working to fix it.
Posted Aug 12, 2018 - 08:40 UTC
This incident affected: Infrastructure || P19.