OVHcloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[TH2/GSW][Backbone] - Standardization of interconexion
Scheduled for Jun 29, 21:00 - 22:00 UTC
Update
The maintenance has been postponed.
Here is the new schedule :
Start time : 29/06/2022 21:00 UTC
End time : 29/06/2022 22:00 UTC
Posted Jun 23, 2022 - 20:33 UTC
Scheduled
Start time : 23/06/2022 21:00 UTC
End time : 23/06/2022 22:00 UTC
Service impact : None.
Service improvement : We need to standardize the link between TH2 and GSW. We will move this interconection from Public to a Private IP address.
Posted Jun 16, 2022 - 20:25 UTC
This scheduled maintenance affects: Infrastructure || Backbone.