Get webhook notifications whenever Network & Infrastructure creates an incident, updates an incident, resolves an incident or changes a component status.
The maintenance operations have been rescheduled, and a new programme will be posted in the next few days.
Posted Nov 22, 2023 - 15:16 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 22, 2023 - 07:00 UTC
Scheduled
We will be undergoing scheduled maintenance during this time.
Posted Nov 16, 2023 - 15:19 UTC
Update
New start time : 22/11/2023 07:00 UTC New end time : 22/11/2023 15:30 UTC
Posted Nov 16, 2023 - 15:19 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 16, 2023 - 07:00 UTC
Scheduled
Start time : 16/11/2023 07:00 UTC End time : 16/11/2023 15:30 UTC Service impact : None Service improvement : As part of our continuous improvement policy of our infrastructure, our teams will be doing a maintenance on our cooling system in rooms G128/G137
Posted Nov 13, 2023 - 21:16 UTC
This scheduled maintenance affected: Infrastructure || GRA (GRA1).