OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
sbg2-14
Incident Report for Network & Infrastructure
Resolved
The switch is not accessible. We will investigate.

The traffic is assured by sbg2-14b-n56

Update(s):

Date: 2017-06-12 11:04:32 UTC
Tous les port sont up.

Date: 2017-06-12 11:02:38 UTC
Switch has rebooted.

We are fixing ports in default
Posted Jun 12, 2017 - 11:01 UTC