Get webhook notifications whenever Network & Infrastructure creates an incident, updates an incident, resolves an incident or changes a component status.
We would like to inform you that the incident on our Backbone infrastructure has now been resolved.
Here is detail for this incident : Start time : 15/01/2025 21:42 UTC End time : 16/01/2025 00:12 UTC Root Cause : This incident was caused by a maintenance on our operator's side.
We thank you for your understanding and patience throughout this incident
Posted Jan 16, 2025 - 01:44 UTC
Monitoring
No more latency observed on our backbone between Marseille and Singapore. Our teams are currently monitoring the situation
Posted Jan 16, 2025 - 00:24 UTC
Identified
We have determined the origin of the incident affecting our Backbone infrastructure.
Here are some supplementary details : Start time : 15/01/2025 21:42 UTC Customers Impact : Latency is being observed on our backbone between Marseille and Singapore. Root Cause : This incident is caused by a maintenance on our operator's side. Ongoing Actions : Our teams are fully engaged and working to resolve the issue as quickly as possible. We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Jan 15, 2025 - 23:40 UTC
This incident affected: Infrastructure || Backbone.