OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#25424 — 45B06
Incident Report for Network & Infrastructure
Resolved
Some servers in the rack 45B06 are unresponsive, we are investigating.

Update(s):

Date: 2017-06-18 21:14:02 UTC
We have reloaded the switch, all servers now ping.
Posted Jun 18, 2017 - 20:47 UTC