OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#16236 — AMSTERDAN <> WARSAW
Incident Report for Network & Infrastructure
Resolved
Both 100G links from POPs Warsaw and Amsterdam are currently down due to A Fiber Break incident at Interoute. Their engineers are currently working in order to restore our services.
The traffic with the POP Warsaw is currently supported by the POP in Frankfurt.

Update(s):

Date: 2016-01-19 16:10:24 UTC
Solved by Interoute
Posted Jan 19, 2016 - 16:08 UTC