OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
CHI <-> MIA
Incident Report for Network & Infrastructure
Resolved
We have CRC on our provider link between Chicago and Miami, we are rerouting the traffic

Update(s):

Date: 2017-07-18 14:28:45 UTC
Traffic is back on the link CHI - MIA. Everything is OK

Date: 2017-07-18 14:25:25 UTC
There is no error on the link everything is OK

Date: 2017-07-18 14:20:52 UTC
Traffic is back on the link CHI - MIA. We are monitoring the link

Date: 2017-07-18 14:13:16 UTC
Our provider worked on the link and everything should be ok now, we switch back the traffic on the link CHI - MIA

Date: 2017-07-17 20:21:52 UTC
He had confirmation, everything is OK now. We opened a case to our provider to check the link

Date: 2017-07-17 19:39:05 UTC
Traffic is going through Ashburn and eerything should be ok now
Posted Jul 17, 2017 - 19:29 UTC