Get webhook notifications whenever Network & Infrastructure creates an incident, updates an incident, resolves an incident or changes a component status.
Start Time : 17/08/2023 07:26 UTC End Time : 12/10/2023 08:00 UTC Root cause : 2 fiber cuts caused the incident All fiber cuts have been repaired. All impacted services are now operational.
Posted Oct 12, 2023 - 09:41 UTC
Update
Unexpected delay extended the estimated time of reparation of a fiber cut. We continue to work with the local operator to fix the issue.
Posted Oct 03, 2023 - 22:14 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 14, 2023 - 06:38 UTC
Identified
Start time : 17/08/2023 07:26 UTC Service impact : Latency is being observed on our backbone between Asia and USA Root cause : 2 fiber cuts caused the incident Ongoing actions : Our teams are currently in contact with our operator to resolve the incident. First fiber cut should be repaired on the 10/09/2023 and the second one on the 30/09/2023.
Posted Aug 30, 2023 - 08:02 UTC
This incident affected: Infrastructure || Backbone.