OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#4612 — Roubaix<>London
Incident Report for Network & Infrastructure
Resolved
The links Roubaix<>London have just gone down, probably due to an incident on our transport link. We are looking
for the origin of the problem. The traffic moves on the back up link via Amsterdam.

Update(s):

Date: 2010-09-20 19:40:53 UTC
The tech was able to access the site of Postling through the procedure of emergency access. For an unknown reason, one of the of the patch of our link was abnormally curved. It has been changed and we found a normal attenuation in the normal section of the fiber. All links are reassembled immediately. We will investigate the exact cause of the problem.



Date: 2010-09-20 19:36:55 UTC
Because of its position on the Eurotunnel site, the access to the site Postling is administratively very complicated. A procedure for emergency access is underway.



Date: 2010-09-20 19:34:22 UTC
One of the techs is working for the site Postling located at the entrance of the Channel Tunnel, the English side. The problem is a almost located on this site. According to measurements , the problem does not lie on the span itself (the fibre between the two sites themselves) but rather on a patching on the amplification's site. Another tech is also on standby in case an intervention on one of the amps is needed.



Date: 2010-09-20 18:33:32 UTC
A team is currently on the site of Mereworth making a diagnosis.



Date: 2010-09-20 16:19:12 UTC
A team is in their way to localise the origin of the crash.

Date: 2010-09-20 11:46:41 UTC
We have an outage on our fibre between the sites of Mereworth and Postling (UK). More info are to be continued.
Posted Sep 20, 2010 - 10:44 UTC