OVHcloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[Global][Network] - Network degradation
Incident Report for Network & Infrastructure
Resolved
Start time : 20/09/2022 11:32 UTC
End time : 20/09/2022 11:46 UTC.

In the context of continuous improvement, OVHcloud has migrated a peering configuration from a network equipment to another.

During the maintenance window, a configuration change resulted in some external routes not being properly propagated, which resulted in:
⁃ localized links saturation
⁃ external traffic impacts

Clients may have noticed during a short period of time (14min) latencies and drops (degradation of service).
Our systems and operation processes made it so that network status was fully back to normal, ensuring full performance of our services as soon as 11:46 UTC.
Posted Sep 20, 2022 - 17:47 UTC
Monitoring
Start time : 20/09/2022 11:40 UTC
End Time : 20/09/2022 12:00 UTC
Service impact : We have experienced a network incident. Ovh services may have been degraded during this period
Root cause : Our team has determined that the incident is related to network equipment. Investigations are underway to determine the origin of the incident. We keep the situation under observation
Posted Sep 20, 2022 - 12:11 UTC
This incident affected: Infrastructure || Backbone.