Get webhook notifications whenever Network & Infrastructure creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 29, 2023 - 06:00 UTC
Scheduled
Start time : 29/03/2023 06:00 UTC End time :30/03/2023 15:00 UTC Service impact : None Service improvement : We need to make a change on the cooling system (MC19)
Posted Mar 23, 2023 - 22:18 UTC
This scheduled maintenance affected: Infrastructure || GRA (GRA2).