Get webhook notifications whenever Network & Infrastructure creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 25, 2024 - 23:30 UTC
Scheduled
Start time : 25/03/2024 23:30 UTC End time : 26/03/2024 02:30 UTC Service impact : None Service improvement : As part of our continuous improvement policy, our teams are going to upgrade multiple network equipment.
Posted Mar 06, 2024 - 16:53 UTC
This scheduled maintenance affected: Network Services || OVHcloud Connect.