OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
T05F33
Incident Report for Network & Infrastructure
Resolved
Summary : We have detected a fault on the electric part of this RACK.
Actions : Replacement of the defective part(s).
Start : Friday July 8th
Affected Rack : T05F33
Impact : Shutdown of the servers while the part is replaced
Estimated Time : 1h

Update(s):

Date: 2017-07-08 15:01:56 UTC
All servers ping

Date: 2017-07-08 13:39:10 UTC
There is one server that does not ping
Posted Jul 08, 2017 - 11:40 UTC