OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
Rack 42C08
Incident Report for Network & Infrastructure
Resolved
The rack's switch rebooted (currently up).
We are investigating the reboot reason.

Update(s):

Date: 2017-06-26 05:16:16 UTC
The switch replacement is completed

Date: 2017-06-26 03:38:38 UTC
The switch went down once more, our technician is preparing its replacement.

Date: 2017-06-26 00:25:49 UTC
The switch log indicates: Last reset from power-on
Our technicians confirm there were no power breakdown in the room.

We'll keep a close eye on the switch and replace it if necessary.
Posted Jun 26, 2017 - 00:18 UTC