OVHcloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[PAR/MAD][Network] - Network incident notification

Incident Report for Network & Infrastructure

Resolved

We would like to inform you that the incident on network in PAR/MAD has now been resolved.

Here is detail for this incident :
Start time : 28/04/2025 15:08 UTC
End time : 28/04/2025 22:00 UTC
Root Cause : The incident was due to the Regional Power Outage affecting Spain & Portugal

We thank you for your understanding and patience throughout this incident.
Posted Apr 29, 2025 - 09:22 UTC

Update

We have new information regarding the incident that affected your service(s).

Please find below an update on the situation:
Update : As of 22:00 UTC on 28/04/2025, the majority of peers have been restored, and our OVH network is currently stable. However, the situation remains unstable in Spain and Portugal.
Ongoing Actions : Our team are actively monitoring our network.

We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Apr 29, 2025 - 02:33 UTC

Update

We have new information regarding the incident that affected your service(s).

Please find below an update on the situation:
Update : Our PoP in Madrid is now accessible again as of 21:40 UTC. However, please note that we are still experiencing some peering issues, which may affect connectivity.
Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible.

We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Apr 28, 2025 - 22:26 UTC

Update

Update : Since 28/04/2025 16:40 UTC the Pop in Madrid is unreachable.

Service impact : At 28/04/2025 15:08 UTC lost of the PoP in Madrid. At 28/04/2025 15:38 UTC the Pop was available again.
At 28/04/2025 16:40 UTC lost of the Pop in Madrid.

From 28/04/2025 15:38 UTC, there is multiple peering down at Madrid, leading to re-routing traffic for the following providers :
AIRENET - ESPAIX - TELXIUS - ALTICE
Posted Apr 28, 2025 - 17:33 UTC

Identified

An incident has occures on our Network in PAR/MAD due to the Regional Power Outage affecting Spain & Portugal, customers in the impacted zone may face some difficulties. Please find the details:
Start time : 28/04/2025 15:08 UTC
End time : 28/04/2025 15:38 UTC
Service impact : At 28/04/2025 15:08 UTC lost of the PoP in Madrid. At 28/04/2025 15:38 UTC the Pop is available again.

From 28/04/2025 15:38 UTC, there is multiple peering down at Madrid, leading to re-routing traffic for the following providers :
AIRENET - ESPAIX - TELXIUS - ALTICE
Root cause : The incident is due to the Regional Power Outage affecting Spain & Portugal
Ongoing actions : The pop in Madrid is available again. We are waiting for final confirmation from our providers. The situation is under control again.

We thank you for your understanding and patience throughout this incident
Posted Apr 28, 2025 - 16:38 UTC
This incident affected: Infrastructure || Backbone.