OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#4201 — th2-1-6k
Incident Report for Network & Infrastructure
Resolved
We will remove a card 6148 (ouff), put a new one 6407
and switch the 10G ports on this card in order to remove the card
7 which caused some problems recently.

Update(s):

Date: 2010-05-21 10:11:44 UTC
The intervention is finalized.

Date: 2010-05-21 10:11:18 UTC
The sessions with Neuf are being restarted.

Date: 2010-05-21 10:02:49 UTC
The ports were put back in use again.

Everything is ok.

Date: 2010-05-21 10:01:50 UTC
May 21 11:13:20 80G.th2-1-6k.routers.ovh.net 162960: .May 21 10:13:04 GMT: %IPC-DFC5-5-WATERMARK: 879 messages pending in rcv for the port Card5/0:Request(2050000.4) seat 2050000
May 21 11:13:53 80G.th2-1-6k.routers.ovh.net 162961: .May 21 10:13:37 GMT: %IPC-DFC5-5-WATERMARK: 913 messages pending in rcv for the port Card5/0:Request(2050000.4) seat 2050000
May 21 11:14:26 80G.th2-1-6k.routers.ovh.net 162962: .May 21 10:14:11 GMT: %IPC-DFC5-5-WATERMARK: 950 messages pending in rcv for the port Card5/0:Request(2050000.4) seat 2050000

A human mistake during the card mounting: the RAM
strip has not been upgraded.

It is done.



Date: 2010-05-21 09:56:10 UTC
We cut off the ports on the card 5.

Date: 2010-05-21 09:55:30 UTC
The links were switched on the new card.

We will remove the card 7.

Date: 2010-05-21 09:50:00 UTC
.May 21 09:42:48 GMT: %C6KERRDETECT-SP-2-SWBUSSTALL: The switching bus is experiencing stall for 3 seconds
.May 21 09:43:13 GMT: %C6KERRDETECT-SP-2-SWBUSSTALL_RECOVERED: The switching bus stall is recovered and data traffic switching continues

A small freeze of the bus.

Date: 2010-05-21 09:49:49 UTC
We remove the card 5.
Posted May 21, 2010 - 09:49 UTC