OVHcloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[SYD/SGP/LA][Network] - Backbone incident notification

Incident Report for Network & Infrastructure

Resolved

We would like to inform you that the incident on Backbone infrastructure has now been resolved.

Here is detail for this incident :
Start time : 06/02/2025 21:11 UTC
End time : 10/02/2025 09:42 UTC
Root Cause : This incident was caused by a maintenance on our operator's side.

We thank you for your understanding and patience throughout this incident.
Posted Feb 10, 2025 - 10:57 UTC

Monitoring

We have new information regarding the incident that affected your service(s).

Please find below an update on the situation:
Update : Since 10/02/2025 09:42 UTC, no latency observed on our backbone infrastructure.
Ongoing Actions : Our technical teams are currently monitoring the situation.

We apologize for any inconvenience caused and appreciate your understanding.
Posted Feb 10, 2025 - 10:03 UTC

Update

Our provider is continuing to work on a fix for this issue.
Posted Feb 07, 2025 - 06:29 UTC

Update

We have new information regarding the incident that affected your services.

Please find below an update on the situation:

Start time : 06/02/2025 21:11 UTC
Customers Impact : Latency might have increased during the incident.
Ongoing Actions : The root cause incident has been identified and our providers are mobilised to restore service as quickly as possible.

We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Feb 07, 2025 - 05:44 UTC

Identified

An incident is in progress on our Backbone infrastructure.

Please be aware that this is currently affecting the latency.

Here are some supplementary details :
Start time : 06/02/2025 21:11 UTC
Customers Impact : Latency might have increased during the incident.
Root Cause : This incident is caused by a maintenance on our operator's side.
Ongoing Actions : Our teams are fully engaged and working to resolve the issue as quickly as possible. We will keep you updated on the progress and resolution.

We apologize for any inconvenience caused and appreciate your understanding.
Posted Feb 07, 2025 - 00:28 UTC

Investigating

An incident is in progress on our Backbone infrastructure.

Please be aware that this is currently affecting the latency.

Here are some supplementary details :
Start time : 06/02/2025 21:11 UTC
Customers Impact : Latency might have increased during the incident.
Ongoing Actions : Our teams are fully engaged and working to resolve the issue as quickly as possible. We will keep you updated on the progress and resolution.

We apologize for any inconvenience caused and appreciate your understanding.
Posted Feb 06, 2025 - 22:33 UTC
This incident affected: Infrastructure || Backbone.