OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
Rack 24D06
Incident Report for Network & Infrastructure
Resolved
The rack's switch rebooted.
Last reset from power-on

We are investigating.

Update(s):

Date: 2017-06-29 18:48:19 UTC
The switch is stable since yesterday.
Posted Jun 29, 2017 - 03:30 UTC