OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX3][Baremetal] - R46C28
Incident Report for Network & Infrastructure
Resolved
Start time : 08/09/2021 19:38 UTC
Service impact : Rack R46C28
Ongoing actions : Reboot of the network equipment
Next update max : 08/09/2021 21:00 UTC
-------
Heure de début : 08/09/2021 19:38 UTC
Impact sur le service : Rack R46C28
Actions en cours : Reboot de l'équipement réseau
Prochaine mise à jour max : 08/09/2021 21:00 UTC

Update(s):

Date: 2021-09-08 20:37:33 UTC
Start time : 08/09/2021 19:38 UTC
End time : 08/09/2021 20:32 UTC
Service impact : Rack R46C28
Current status : Resolved
-------
Heure de début : 08/09/2021 19:38 UTC
Heure de fin : 08/09/2021 20:32 UTC
Impact sur le service : Rack R46C28
Status actuel : Résolu
Posted Sep 08, 2021 - 20:05 UTC
This incident affected: Datacenters || RBX (RBX3).