OVHcloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
rbx7-pccsto44a-a72
Incident Report for Network & Infrastructure
Resolved
We have some instabilities on this switch

Update(s):

Date: 2020-09-24 01:43:55 UTC
reload done with succes

Date: 2020-09-24 01:37:37 UTC
we reloading the A side
All the production is on B side
Posted Sep 24, 2020 - 01:24 UTC
This incident affected: Infrastructure || RBX (RBX7).