Get webhook notifications whenever Network & Infrastructure creates an incident, updates an incident, resolves an incident or changes a component status.
This maintenance will not be completed in time, please see below for the new end time of the maintenance. End time : 05/02/2024 16:00 UTC
Posted Feb 01, 2024 - 16:52 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 01, 2024 - 07:01 UTC
Scheduled
Start time : 01/02/2024 07:00 UTC End time : 01/02/2024 16:00 UTC Service impact : None Service improvement : We need to make a change on the cooling system
Posted Jan 25, 2024 - 15:03 UTC
This scheduled maintenance affected: Infrastructure || SBG (SBG5).