Get webhook notifications whenever Network & Infrastructure creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 08, 2022 - 05:00 UTC
Scheduled
Start time : 08/02/2022 05:00 UTC End time : 08/02/2022 07:00 UTC Service impact : All servers, TORs powered off to replace cables Service improvement : C13/C14 faulty cables replacement
Posted Dec 10, 2021 - 01:04 UTC
This scheduled maintenance affected: Infrastructure || LIM (LIM1).