Get webhook notifications whenever Network & Infrastructure creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 24, 2025 - 21:00 UTC
Scheduled
As part of our continuous improvement plan, a maintenance is scheduled on our Public network infrastructure in GRA.
Start time : 24/03/2025 21:00 UTC End time : 25/03/2025 07:00 UTC Service impact : During maintenance, you may experience a Public network service cut of 5 to 10 minutes. Service improvement : As part of our continuous improvement policy of our network infrastructure, we will have to carry out interventions on a network core equipment.
Thank you for your understanding.
Posted Mar 06, 2025 - 08:36 UTC
This scheduled maintenance affected: Infrastructure || Network Core.