OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
G131%
Incident Report for Network & Infrastructure
Resolved
We have some difficulties to contact some servers of this room.

We will investiguate

Update(s):

Date: 2017-06-28 09:15:46 UTC
Following this task http://travaux.ovh.net/?do=details&id=25567 , some server may have encounter a slight outtage.

All servers are now up.
Posted Jun 28, 2017 - 08:37 UTC