OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
nwk-5-n7
Incident Report for Network & Infrastructure
Resolved
10 Gig links are down between lax-5-6k and nwk-5-n7
We are on it

Update(s):

Date: 2017-05-18 21:47:19 UTC
The links are up now.
We are going to open a ticket from our provider.
Posted May 18, 2017 - 20:57 UTC