OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
T02A28
Incident Report for Network & Infrastructure
Resolved
We have some difficulties to contact some servers of this rack. We will investigate.

Update(s):

Date: 2017-07-29 09:26:50 UTC
All server ping

Date: 2017-07-29 09:17:17 UTC
The switch has been replaced. We are checking the last servers

Date: 2017-07-29 08:08:10 UTC
The switch has again rebooted without reason. We will prepare a spare
Posted Jul 29, 2017 - 08:08 UTC