OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#12709 — sng-1-6k
Incident Report for Network & Infrastructure
Resolved
We've got a lot of loss on this router. We will investigate.
The problem seems to have come from the transit provider.

Update(s):

Date: 2015-02-26 15:21:19 UTC
Incident closed.

Date: 2015-02-25 18:34:57 UTC
We are currently facing major outage in our network (in APAC region) since February 25th, 2015 15:37:56 UTC, which results in bit congestion on other available capacity.

As per the update from our TX team, they are suspecting a cut in the land fiber and they are working with our Ops team.

Technician is already dispatched. ETA: 45 minutes

Thanks and regards.

Date: 2015-02-25 18:32:35 UTC
A ticket is opened with TATA
we cut the CDN on this pop.
Posted Feb 25, 2015 - 17:28 UTC