OVHcloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX][Infrastructure] - Incident Notification
Incident Report for Network & Infrastructure
Resolved
Start time : 29/08/2024 06:14 UTC
End time : 30/08/2024 08:00 UTC
Root cause :It was due to a malfunction on a power supply.
We would like to inform you that the incident has now been resolved and the situation is back to normal.

We thank you for your understanding and patience throughout this incident.
Posted Aug 30, 2024 - 08:33 UTC
Update
We are pleased to inform that te power supply has returned to its nominal state.
Posted Aug 30, 2024 - 07:25 UTC
Monitoring
We are pleased to inform you that all affected servers are now operational.
Our teams are currently monitoring the situation.
Posted Aug 29, 2024 - 20:13 UTC
Update
We are pleased to inform you that the majority of the affected servers are now operational.
Our teams are working diligently to restore the remaining servers as soon as possible.
Posted Aug 29, 2024 - 15:53 UTC
Update
Our teams are currently undertaking the final switchover, which will have an impact on your service.
We will keep you informed of the situation as it progresses.
Posted Aug 29, 2024 - 13:32 UTC
Update
The electrical equipment has to be replaced before it can return to normal. Our teams are working with our energy suppliers to limit this temporary situation as much as possible.
Posted Aug 29, 2024 - 11:47 UTC
Identified
Our electrical back-up equipment has taken over and we are now on an emergency power supply.
Posted Aug 29, 2024 - 07:17 UTC
Update
An incident is in progress on our RBX insfrastructure.

Our teams are fully mobilized and we will keep you informed of developments and the resolution of the incident.

Here is detail for this incident :
Start time : 29/08/2024 06:14 UTC
Service impact : Electrical problem on our power supply.
Ongoing actions : Our technical teams are working on the issue. Update will be posted as significant progress is made.
Posted Aug 29, 2024 - 07:12 UTC
Investigating
We have detected an issue on our infrastucture. We will update informations when we will have more details.
Posted Aug 29, 2024 - 06:55 UTC
This incident affected: Infrastructure || RBX (RBX5, RBX6, RBX7, RBX8, RBX10).