OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#22404 — sbg-4a/b-a9
Incident Report for Network & Infrastructure
Resolved
Following the closure of the incident reported here: http://status.ovh.co.uk/?do=details&id=14307, equipment did not return to normal. About 5% of customers in the SBG datacentre have been impacted by routers being unable to respond to ARP requests.

In order to permanently solve this issue, we have had to restart the two routers one after another. The first one was restarted at 10:59am, which reestablished the majority of the service. Then the second one was restarted at 11:31am.



Update(s):

Date: 2017-01-06 11:51:19 UTC
sbg-4b-a9 is now stable.

We are no longer seeing any impact on this router.

Date: 2017-01-06 11:50:35 UTC
The routers are new stable and the number of IPs has just returned to normal.

Date: 2017-01-06 11:49:47 UTC
sbg-4b-a9.fr.eu => Power Cycle Request Received. Power Cycling now ! (%PLATFORM-MBI_HELLO-6-NODE_PWRCYL )

Date: 2017-01-06 11:49:33 UTC
sbg-4a-a9 has restarted

Date: 2017-01-06 11:49:01 UTC
sbg-4a-a9 is restarting after isolation.
Posted Jan 06, 2017 - 11:48 UTC