OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#12515 — vac2
Incident Report for Network & Infrastructure
Resolved
The vac2 Arbor equipment failed. vac2 was cut, traffic is redirected on vac1.

Update(s):

Date: 2015-01-29 18:13:25 UTC
We restarted the equipment. We will re-prod vac2.
Posted Jan 29, 2015 - 17:24 UTC