OVHcloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[FRA][Network] - Backbone Incident Notification
Incident Report for Network & Infrastructure
Resolved
Start Time : 29/03/2023 20:10 UTC
End Time : 29/03/2023 21:23 UTC
Root cause : The incident is due to a bug on a network equipment.
Our technical teams resolved the issue. All impacted services are now operational.
Posted Mar 29, 2023 - 22:12 UTC
Investigating
Start time : 29/03/2023 20:10 UTC
Service impact : Communication flowing through OVHcloud POP in Frankfurt could be potentially blocked.
Ongoing actions : Investigating
Our technical teams are working on the issue. Update will be post as significant progress is made.
Posted Mar 29, 2023 - 20:32 UTC
This incident affected: Infrastructure || Backbone.